Netscaler Update Affecting Citrix in Internet Explorer Browser
Incident Report for Rowan County NC
Resolved
This Netscaler update has permanently prevented Citrix from launching in the Internet Explorer browser. Users must launch Citrix from Chrome, Edge, or Firefox browsers moving forward.
Posted Nov 22, 2024 - 09:48 EST
Identified
A Netscaler update is preventing Citrix from launching in the Internet Explorer browser. Some users may need to launch this application in either Chrome, Edge, or Firefox browsers moving forward. If a user's published Citrix icon is not working, please have them open a new Chrome, Edge, or Firefox browser window, and visit the following URL: access.rowancountync.gov to launch Citrix.
Posted Nov 18, 2024 - 07:41 EST
This incident affected: Citrix.